Evolution ne se lance plus après la mise à jour de libnss3 d’aujourd’hui (010307)

Seule dapper semble concernée.

Une solution temporaire est la suivante :

$LD_LIBRARY_PATH=/usr/lib/firefox evolution &

Rapports de bug et sujet sur ubuntuforums :
https://launchpad.net/ubuntu/+source/evolution/+bug/56118
https://launchpad.net/ubuntu/+source/firefox/+bug/88990
http://www.ubuntuforums.org/showthread.php?t=373449

edit: voir commentaire 2, problème corrigé.

3 Réponses to “Evolution ne se lance plus après la mise à jour de libnss3 d’aujourd’hui (010307)”

  1. figaro Says:

    bonjour, je n’ai pas ce problème sur mon portable avec la dapper mise à jour ce matin du 02/03/07 à 07 heure.
    Le problème ne viendrait-il pas de paquets non soutenus comme les backports ou autres ? Il faut toujours se méfier des paquets non officiellement soutenus.

  2. bapoumba Says:

    Bonjour figaro :)

    USN-428-1 fixed vulnerabilities in Firefox 1.5. However, changes to
    library paths caused applications depending on libnss3 to fail to start
    up. This update fixes the problem.

    Tu dois avoir installé la version corrigée.

  3. figaro Says:

    Rebonjour,
    Le fait est que j’ai fait cette mise à jour de Firefox ce matin. Comme je ne m’étais pas servi d’Evolution auparavant depuis plusieurs jours (le courrier je le prends sur le PC du bureau), tout est passé inaperçu.


Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s

%d blogueurs aiment cette page :